TNT Manifesting issues
Resolved
Aug 12 at 11:02am AEST
TNT have confirmed this has been resolved
Affected services
MachShip Carriers
Updated
Aug 11 at 04:33pm AEST
Carrier Update below:
We are currently investigating the service interruption that you are experiencing via our online tools and hope to see services restored as soon as possible. These issues are being looked into as a priority and the appropriate escalations have taken place. Please try again later.
Apologies for the inconvenience this has caused.
- Clients may still face intermittent issues during this time and will notify once any update is available
- If urgent booking is required, kindly direct all cons booking with the carrier.
Affected services
MachShip Carriers
Updated
Aug 11 at 09:55am AEST
TNT has confirmed the below:
We are experiencing some issues with TNT Online at the moment. Our team is investigating with high priority.
Apologies for any inconvenience.
Clients may face intermittant issues during this time
Affected services
MachShip Carriers
Created
Aug 11 at 09:41am AEST
Clients may be currently seeing errors when manifesting with TNT.
MachShip suspects that their system is down and we have lodged a ticket with their team for investigation
We will advise as more information becomes available
Affected services
MachShip Carriers