Back to overview
Degraded

MyToll Pickups Errors

Aug 13 at 09:04am AEST
Affected services
MachShip Carriers

Resolved
Aug 13 at 05:06pm AEST

Toll has resolved the issue on their end

Updated
Aug 13 at 01:48pm AEST

Toll has advised that this issue is intermittent and is being worked on with a high priority

Created
Aug 13 at 09:04am AEST

Currently, the MyToll Pickups API appears to be having an outage

MachShip has lodged a ticket with the Toll team and will advise as soon as information is available.

Urgent bookings are advised to be booked with the Toll call centre in the interim

I note that manifesting with the Pickup option set to be No will be successful in MachShip