Back to overview
Degraded

Startrack / Australia Post API Degradation - 13th August, 2021

Aug 13 at 11:59am AEST
Affected services
MachShip Carriers

Resolved
Aug 13 at 05:06pm AEST

Startrack has marked this issue as resolved

Updated
Aug 13 at 03:26pm AEST

As per Startrack / Australia Post:
a fix has been implemented and they are continuing to monitor impacted applications for any further issues.

Updated
Aug 13 at 01:47pm AEST

Australia Post has advised:

A fix has been implemented and we are monitoring the results.

Updated
Aug 13 at 12:09pm AEST

Australia Post / Startrack has advised:

The issue has been identified and a fix is being implemented.

Created
Aug 13 at 11:59am AEST

Please see the comment below from Startrack / Australia Post

New incident: Investigating
We are currently experiencing technical issues that are intermittently impacting some of our services including parcel tracking and lodgement, Parcel Send, MyPost Business and label printing services. Our teams are working hard to resolve this as quickly as possible. We sincerely apologise for any inconvenience.

Updates directly from the carrier will be available from the below:
https://status.developers.auspost.com.au/incidents/89vgfrhl7knv

We will advise clients as more information becomes available