MyToll Pickups Errors
Resolved
Aug 18 at 07:17am AEST
This incident has been resolved.
Affected services
MachShip Live API
Updated
Aug 17 at 03:08pm AEST
Carrier Update:
Toll has confirmed that the issue has been identified and a fix has been implemented and is now resolved on their end.
MachShip Team:
- We are monitoring the results, although feel free to contact support for any issues encountered.
Affected services
MachShip Live API
Updated
Aug 17 at 12:34pm AEST
Update:
Toll advised that Bookings are failing for IPEC and Priority via the API and no ETA yet.
Affected services
MachShip Live API
Created
Aug 17 at 12:03pm AEST
Investigating - Currently, the MyToll Pickups API appears to be having an outage
MachShip has lodged a ticket with the Toll team and will advise as soon as information is available.
Urgent bookings are advised to be booked with the Toll call centre in the interim.
Affected services
MachShip Live API