Back to overview
Degraded

Pickup Booking Errors from Sydney - TNT

Aug 19 at 10:21am AEST
Affected services
MachShip Carriers

Resolved
Aug 23 at 10:02am AEST

This incident has been resolved.

Updated
Aug 19 at 01:01pm AEST

TNT has advised that their Erskine Park Branch has been closed for Deep cleaning due to a positive Covid Case.

There are advising that any local Sydney jobs service by this area will need to be booked in for next week or on a secondary carrier

Created
Aug 19 at 10:21am AEST

Currently, the TNT pickup API is returning errors when clients look to book pickups for today originating in the Sydney area.

These errors suggest that there is a public holiday in the location. MachShip has validated that there is not a public holiday and has raised a query with the TNT team regarding this error.

Clients are advised that any urgent TNT pickups originating in Sydney for today should be called in and clients should manifest the "do you need a pickup flag" set to be "No"

Non-urgent pickups should be booked in for tomorrow or booked with another provider.

I stress that this appears to only be for pickups originating in the Metro Sydney Area

We will update you as more information becomes available.