Back to overview
Degraded
Aussiefast Server Errors
Aug 24 at 11:06am AEST
Affected services
MachShip Carriers
Resolved
Aug 24 at 11:15am AEST
Aussiefast has confirmed that they had an issue with Telstra this morning and this has just been resolved.
Clients should be able to successfully manifest
Affected services
MachShip Carriers
Created
Aug 24 at 11:06am AEST
Currently, Aussiefast is having issues with their servers which is causing manifests to fail.
MachShip is in communication with them and will advise as more information becomes available
Affected services
MachShip Carriers