Back to overview
Degraded
VFS Server Errors - Preventing Manifesting for VFS Consignments
Aug 24 at 11:19am AEST
Affected services
MachShip Carriers
Resolved
Aug 24 at 11:21am AEST
VFS have confirmed that they have corrected the issues on their end.
Clients should now be able to successfully manifest in MachShip
Affected services
MachShip Carriers
Created
Aug 24 at 11:19am AEST
Currently, VFS is experiencing an outage that is affecting clients ability to manifest consignments.
This is currently being investigated on their side. MachShip will continue to advise as information becomes available.
Affected services
MachShip Carriers