Toll Pickup Booking Errors
Resolved
Aug 25 at 08:32am AEST
Toll's IT Team has confirmed that the problems that have been plaguing Intermodal and Toll Tasmania over the last few days have been corrected.
They are also reporting that the intermittent issues that were affecting the Toll Priority and Toll Ipec divisions should now also be corrected
MachShip has witnessed successful manifests and pickup requests for all divisions this morning so encourage clients to revert to utilising the system to book in pickups from today.
If we see any further problems we will be sure to inform all clients via our status page and encourage everyone to contact support@machship.com if you witness any errors manifesting today.
Affected services
MachShip Carriers
MachShip Live API
Updated
Aug 24 at 11:17am AEST
Toll has provided an updated ETA on the fix for Intermodal and Toll Tasmania as Midnight tonight 24th August 2021
Affected services
MachShip Carriers
Updated
Aug 24 at 09:43am AEST
In Addition to the current outage with Toll Intermodal (Toll Express) and Toll Tasmania, due to be fixed by 6 PM tonight, MachShip is continuing to see intermittent pickup errors with both Toll Ipec and Toll Priority these errors are coming back from the Toll system
MachShip has re-raised this issue with Toll's IT team and will advise on updates as they are made available
Affected services
MachShip Carriers
Updated
Aug 23 at 04:24pm AEST
Update:
Toll has advised that the issues with Toll Priority and Toll Ipec should now be resolved.
If you continue to see issues manifesting please advise us at support@machship.com
Clients will still experience errors manifesting Toll Intermodal or Toll Tasmania consignments
Affected services
MachShip Carriers
Updated
Aug 23 at 01:59pm AEST
Toll has advised that the expectation is that their Toll Intermodal and Toll Tasmania TMS will NOT be back up and running until 6 pm tomorrow - Tuesday 24th August 2021
During this period they are able to take pickup bookings through phone calls to
13 18 21
Option 1 - Road Enquiries
Option 1 - Road Pickups
The errors seen with Ipec and Priority are separate from this and Toll are still investigating and implementing a fix and they have not provided an ETA at this point
Affected services
MachShip Carriers
Updated
Aug 23 at 11:33am AEST
Toll has now confirmed that the issue with Toll Priority and Toll Ipec is an open Incident,
To Confirm
Toll Intermodal and Toll Tasmania - Known incident with Their TMS platform Pickups will fail
Toll Priority and Toll Ipec - Open Incident with Toll under investigation
MachShip once again advises that all pickups are manually booked in with Toll at this stage
Affected services
MachShip Carriers
Updated
Aug 23 at 11:22am AEST
In Addition to the reported issues with Intermodal and Toll Tasmania.
There appear to be intermittent failures that are occurring with The Toll Ipec and Toll Priority pickups calls.
MachShip does advise that for the moment any urgent Toll Pickup requests are called in and that clients manifest consignments with the "do you wish to book a pickup" Option set to be No
We will update you as more information comes through from Toll
Affected services
MachShip Carriers
Updated
Aug 23 at 10:27am AEST
Toll has advised that this issue will be effecting their systems for the bulk of trade today.
Mid to late PM is the current ETA on a fix.
We will continue to update as we are advised
Affected services
MachShip Carriers
Updated
Aug 23 at 09:58am AEST
Toll has confirmed that there is an issue with connections to the Toll Works platform.
This manages both their Toll Intermodal and Toll Tasmanian TMS.
This will be currently resulting in errors for clients looking to book Pickups through MachShip and MyToll.
Any urgent collections will need to be booked with Toll via phone call into their centre and clients are advised to manifest through MachShip with the pickup option set to be "No"
We will update as more information becomes available
Affected services
MachShip Carriers
Updated
Aug 23 at 09:52am AEST
We are continuing to investigate this issue.
Affected services
MachShip Carriers
Updated
Aug 23 at 09:39am AEST
We are continuing to investigate this issue.
Affected services
MachShip Live API
Created
Aug 23 at 09:38am AEST
Investigating -
Investigating: Currently, the MyToll Pickups API for all Toll Intermodal and Tasmania TMS is currently down.
MachShip has lodged a ticket with the Toll team and will advise as soon as information is available.
Urgent bookings are advised to be booked with the Toll call centre in the interim.
Affected services
MachShip Live API