TNT Pickup Errors Metro Sydney - Erskine Park Region
Resolved
Aug 27 at 11:14am AEST
This incident has been resolved.
Affected services
Created
Aug 24 at 07:36am AEST
TNT has advised that the Erskine Park facility which undertook cleaning last week will continue to be closed up till Friday 27th August 2021
TNT provided MachShip with the below message:
The Erskine Park facility is currently closed due to COVID-19 in efforts to comply with the NSW government and health requirements including a deep clean of the entire facility. This is the reason for the weekend/public holiday message is appearing when clients look to book in a pickup
Customers will need to arrange a collection for Friday 27th August or please contact our customer support team on 13 11 50 for further assistance.
MachShip advises that clients will still be able to manifest consignments by setting the option "Do you wish to book a pickup" in as no and contacting TNT via the phone number above. Alternatively, urgent bookings can be booked with an alternative provider.
Affected services