Back to overview
Degraded

Toll Pickup Issues

Aug 25 at 09:26am AEST
Affected services
MachShip Carriers

Resolved
Aug 28 at 02:39pm AEST

This incident has been resolved.

Updated
Aug 27 at 11:13am AEST

Toll are currently having issues receiving pickups.

This has been raised with them and MachShip will advise as information becomes available

Updated
Aug 25 at 01:07pm AEST

Toll has confirmed that between 9 am and 10 am this morning there was an incident that caused issues connecting to their API.

They have confirmed that this could cause intermittent outages over the coming period but at this point in time the system is stable and booking in pickups

Updated
Aug 25 at 09:40am AEST

Toll has advised that this is an issue within their systems and they are investigating the cause.

Clients will need to revert to manifesting consignments with the Pickup option set to No and look to manually book in collections until this is resolved.

MachShip will continue to provide updates as they are made available.

Created
Aug 25 at 09:26am AEST

In the last 15 minutes, MachShip has once again begun seeing errors from the Toll Pickups API.

We have re-raised the issues with the Toll Team and we will continue to advise as information becomes available.