Back to overview
Degraded

Direct Freight Express - Server Connection Errors

Sep 03 at 11:06am AEST
Affected services
MachShip Carriers

Resolved
Sep 03 at 11:52am AEST

DFE has advised that these issues have now been fixed.

Clients are advised that they should now be able to successfully manifest through MachShip

Created
Sep 03 at 11:06am AEST

MachShip is currently experiencing connection problems with the Direct Freight Express Servers.

We have lodged a ticket with their support team and we will advise as more information is made available.

During this period clients may experience errors attempting to manifest consignments with Direct Freight Express