Back to overview
Degraded

Errors Manifesting Freight Assist Consignments

Sep 06 at 09:23am AEST
Affected services
MachShip Carriers

Resolved
Sep 06 at 05:09pm AEST

Freight Assist has confirmed that this issue is now resolved.

If you have changed you integration method for FAA please look to change this back to Freight Assist FTP integration

Updated
Sep 06 at 10:04am AEST

Freight Assist has advised that their ISP provider is experiencing an outage that is affecting connections to their server
They are working on this currently and clients are advised that they should look to switch to email-based integration - On the carrier account this is name Freight Assist Integration - until this issue is resolved

Created
Sep 06 at 09:23am AEST

Clients will currently be experiencing errors when looking to manifest consignments with the carrier Freight Assist

MachShip has raised a ticket with their support team and will advise when further information becomes available.

If any consignments are urgent, MachShip advises that you look to switch your integration method on the carrier account to Freight Assist Integration and the data can be passed through via email.