Back to overview
Degraded

Errors Manifesting Freight Assist Consignments

Sep 17 at 12:17pm AEST
Affected services
MachShip Carriers

Resolved
Sep 17 at 03:45pm AEST

This incident has been resolved.

Updated
Sep 17 at 03:45pm AEST

This has now been resolved

Updated
Sep 17 at 02:07pm AEST

See below Carrier Update:
FAA IT is working with their internet provider for FTP issue.
The services are running ok and have no import issue. Once FAA internet is working this should resolve by itself.

If any consignments are urgent, MachShip advises that you look to switch your integration method on the carrier account to Freight Assist Integration and the data can be passed through via email.

We'll send another update once we receive another confirmation from the carrier.
Thank you for your patience and understanding.

Created
Sep 17 at 12:17pm AEST

Clients are experiencing errors when looking to manifest consignments with the carrier Freight Assist

MachShip has raised a ticket with their support team and will advise when further information becomes available.