Back to overview
Degraded
CTI - Server Connection Error
Sep 23 at 10:08am AEST
Affected services
MachShip Carriers
Resolved
Sep 23 at 12:15pm AEST
This issue has now been resolved
Affected services
MachShip Carriers
Updated
Sep 23 at 11:30am AEST
CTI has confirmed that this is a known issue they are working through
They do not have an ETA at this point but MachShip will continue to advise as information becomes available
Affected services
MachShip Carriers
Created
Sep 23 at 10:08am AEST
MachShip is currently experiencing connection problems with CTI.
MachShip is continuing to contact with their support team and we will advise as more information is made available.
During this period clients may experience errors attempting to manifest consignments with CTI.
Affected services
MachShip Carriers