Back to overview
Degraded

Capital Transport Quoting Issues - Victoria

Sep 28 at 12:12pm AEST
Affected services
MachShip Carriers

Resolved
Sep 29 at 07:08am AEST

This incident has been resolved.

Updated
Sep 28 at 12:14pm AEST

A fix has been implimented for this and the team at Capital Transport will continue to monitor

Created
Sep 28 at 12:12pm AEST

Currently, Capital Transport is experiencing issues with their systems which are preventing pricing from returning for Melbourne services.

This is being investigated and we will advise you as more information becomes available.