Back to overview
Degraded

MachShip Login issues

Oct 01 at 11:15am AEST
Affected services
MachShip Live API

Resolved
Oct 01 at 05:26pm AEST

This incident has been resolved.

Updated
Oct 01 at 12:05pm AEST

Clients should be able to now login into the platform

MachShip will continue to monitor

Updated
Oct 01 at 11:56am AEST

MachShips technical team are continuing to work through the issues that clients are facing logging into the platform.

I want to reiterate that this is being treated with the highest of priorities and we hope to have user access back in the very near future.

I also would like to advise that anyone who is currently logged into the platform please look to remain logged in

Updated
Oct 01 at 11:32am AEST

Update:
The MachShip technical team are continuing to look into this issue

We will continue to provide updates as they become available

Created
Oct 01 at 11:15am AEST

Users may currently be facing issues logging into live.machship.com

This is being looked at with a very high priority

If you are currently logged into MachShip advice is to please ensure that you remain logged in.

We will continue to provide updates as they arise