Back to overview
Degraded
Cope Manifesting Errors
Oct 05 at 04:12pm AEDT
Affected services
MachShip Carriers
Resolved
Oct 06 at 07:29am AEDT
This incident has been resolved
Cope had an outage yesterday that required a partial server restore to be undertaken.
Machship has successfully manifested consignments through to Cope this morning.
Any issues please contact support@machship.com
Affected services
MachShip Carriers
Created
Oct 05 at 04:12pm AEDT
Clients will currently be experiencing errors when manifesting with Cope Specialised
MachShip has raised a ticket with the carrier as it appears their servers are down
Affected services
MachShip Carriers