Back to overview
Degraded
Startrack and Australia Post Pricing and Consigning Errors
Oct 09 at 07:07am AEDT
Affected services
MachShip Carriers
Resolved
Oct 09 at 07:17am AEDT
Australia Post / Startrack system has returned to normal processes
Affected services
Updated
Oct 09 at 07:10am AEDT
We are continuing to investigate this issue.
Affected services
Created
Oct 09 at 07:07am AEDT
Startrack and Australia Posts systems are currently experiencing errors authenticating requests. This is leading to failures in consignment creation and pricing
MachShip has raised a ticket with their team and will advise as information is made available
Affected services