Back to overview
Degraded

TNT Manifest Error in VIC

Sep 30 at 11:02am AEST
Affected services
MachShip Carriers

Resolved
Oct 12 at 12:50pm AEDT

Carrier Update:

Victorian depots are now doing pick-ups.

Clients should now be able to book pickups and manifest.

Updated
Oct 04 at 10:31am AEDT

As a further update.

TNT has had to close down their Tullamarine facility due to issues with COVID-19

This will impact pickups being booked in Victoria with TNT

Created
Sep 30 at 11:02am AEST

Clients may be experiencing errors when looking to book in Victorian based collections this week with TNT.

This is due to a depot closure - errors will be shown indicating that there is a public holiday.

Any urgent collections should be dialed through or clients should look to seek alternative transport