Toll Pickup Failures
Resolved
Oct 13 at 12:36pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Oct 13 at 11:45am AEDT
Carrier Update: Toll have advised issue is now resolved.
Clients should now be able to proceed on booking pickups and manifesting cons.
MachShip will continue to monitor.
Affected services
MachShip Carriers
Updated
Oct 13 at 09:37am AEDT
Toll has advised that they are working on resetting the booking API at the moment.
They envision that stability will be restored soon
Affected services
MachShip Carriers
Created
Oct 13 at 09:15am AEDT
Toll Is currently experiencing an outage in their pickup API which is affecting the successful booking of pickups through MachShip this morning.
This is being looked into by their team and MachShip will continue to advise users as information is made available.
Any urgent collections are encouraged to be booked in via a call to Toll during this period
Affected services
MachShip Carriers