Back to overview
Degraded
Manifesting Failures
Oct 21 at 05:28pm AEDT
Affected services
MachShip Live API
Resolved
Oct 21 at 05:37pm AEDT
This incident has been resolved.
Affected services
MachShip Live API
Updated
Oct 21 at 05:33pm AEDT
A fix has been implemented and we are monitoring the results.
Affected services
MachShip Live API
Created
Oct 21 at 05:28pm AEDT
MachShip is currently investigating a number of manifesting failures that clients are experiencing.
This is being looked at with a very high priority
Affected services
MachShip Live API