Back to overview
Degraded

XL Express manifesting errors

Oct 22, 2021 at 4:55am UTC
Affected services
MachShip Carriers

Resolved
Oct 22, 2021 at 5:18am UTC

This has been resolved

Created
Oct 22, 2021 at 4:55am UTC

Currently, XL Express' server is experiencing an outage.

MachShip has lodged a ticket with them and will advise as more information becomes available