Back to overview
Degraded
Startrack Pickup issues - TWU Strike
Oct 21 at 11:49am AEDT
Affected services
MachShip Carriers
Resolved
Oct 25 at 06:14pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Created
Oct 21 at 11:49am AEDT
MachShip has been advised that Startrack may not complete Adhoc pickups over the next 24-48 hours due to the TWU strikes being held over the next few days.
Daily collections that are pre-booked are still likely to go ahead but it is suggested you confirm this with your Startrack account manager.
Any urgent Adhoc movements are suggested to be managed through other carrier options.
Affected services
MachShip Carriers