Back to overview
Degraded
TNT Manifesting Failures
Oct 25 at 12:11pm AEDT
Affected services
MachShip Carriers
Resolved
Oct 25 at 06:14pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Created
Oct 25 at 12:11pm AEDT
As an FYI -
TNT have advised that they have industrial actions happening today (Monday) meaning services will not be able to be booked in.
The current workaround is to select the next available business day.
Affected services
MachShip Carriers