Back to overview
Degraded

CTI Interstate manifest Failures

Nov 04 at 09:05am AEDT
Affected services
MachShip Carriers

Resolved
Nov 04 at 11:23am AEDT

This has now been fixed

Created
Nov 04 at 09:05am AEDT

CurrentlyMachShip is unable to successfully connect to the CTI interstate system. This will result in failures in being able to manifest

We have lodged a ticket with them and we will advise as information becomes available.