Back to overview
Degraded
Northline Manifest Failures
Nov 15 at 03:01pm AEDT
Affected services
MachShip Carriers
Resolved
Nov 15 at 06:04pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Nov 15 at 03:29pm AEDT
Clients should now be able to successfully manifest with Northline
Affected services
MachShip Carriers
Created
Nov 15 at 03:01pm AEDT
Currently, Northline appears to be having server connection issues.
MachShip has lodged a ticket with their team and will advise as information is made available
Manifests will currently be failing with Northline
Affected services
MachShip Carriers