Back to overview
Degraded
Team Transport - API Outage - effecting Quoting, Booking and Tracking
Nov 19 at 08:48am AEDT
Affected services
MachShip Carriers
Resolved
Nov 19 at 12:32pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Nov 19 at 09:19am AEDT
Team Transport has implimented a fix and the quoting, booking and tracking functionality will have returned
Affected services
MachShip Carriers
Created
Nov 19 at 08:48am AEDT
Currently, Team Transport has an outage in connecting to their API.
There has been a ticket lodged with their team to investigate and advise.
At this point in time clients will be unable to quote and book with Team Transport
We will advise as information becomes available
Affected services
MachShip Carriers