Back to overview
Degraded

TNT Pickup Failures

Nov 22 at 09:51am AEDT
Affected services
MachShip Carriers

Resolved
Nov 26 at 09:01am AEDT

This incident has been resolved.

Updated
Nov 23 at 04:10pm AEDT

TNT (FEDEX) has advised that the industrial action is likely to affect states into Thursday 25th November this week.

During this time the TNT system (and by result MachShip) will present an error to users indicating that a weekend or Public Holiday is on those dates. This is the TNT standard error message and users should be aware that this is due to the industrial action taking place.

Created
Nov 22 at 09:51am AEDT

Due to industrial action taking place on the dates below there will be an impact on users attempting to book pickups with TNT (FedEx)

November 22: NSW and WA
November 23: VIC and TAS
November 24: SA and QLD

During this time the TNT system (and by result MachShip) will present an error to users indicating that a weekend or Public Holiday is on those dates. This is the TNT standard error message and users should be aware that this is due to the industrial action taking place.

TNT has advised that there is likely to be no ad-hoc pickups undertaken in those states on those dates and that users should look to book in for the following day or utilise an alternative carrier.