Back to overview
Degraded
First Express Couriers Outage
Nov 26 at 09:31am AEDT
Affected services
MachShip Carriers
Resolved
Nov 26 at 02:30pm AEDT
This issue has been resolved and First Express will now return
Affected services
MachShip Carriers
Created
Nov 26 at 09:31am AEDT
There is currently an outage with First Express Couriers.
MachShip has lodged a ticket with their team to investigate. This will be preventing quoting, booking and tracking of these consignments within the platform.
We will continue to advise as information becomes available
Affected services
MachShip Carriers