Back to overview
Degraded
Login issues to MachShip
Dec 01 at 11:27am AEDT
Affected services
MachShip Live API
Resolved
Dec 01 at 02:07pm AEDT
This incident has been resolved.
Affected services
Updated
Dec 01 at 11:35am AEDT
This issue should now be resolved and users can login to the platform.
We will continue to monitor MachShip
Affected services
Created
Dec 01 at 11:27am AEDT
Some users may be facing issues logging into MachShip.
This is being investigated with a high priority.
Any user that is currently logged into the platform is encouraged to stay logged in
Affected services