Back to overview
Degraded

Login issues

Dec 16 at 12:28pm AEDT
Affected services
MachShip Live API

Resolved
Dec 16 at 02:27pm AEDT

Login to the MachShip platform is now functioning normally

Updated
Dec 16 at 01:34pm AEDT

Some users are now able to login to the MachShip platform. We are continuing to monitor but currently logging in is functioning as normal

Updated
Dec 16 at 12:39pm AEDT

Azure Active Directory, which we use for user authentication, is currently unavailable leading to issues with logging in to the platform. This currently is not affecting API based users. This issue appears to be across all Microsoft products, not just the MachShip platform.

We are currently working with Azure on a resolution

Created
Dec 16 at 12:28pm AEDT

Currently some users may be experiencing issues logging into MachShip

The team are investigating this and we will advise asap.

If you are currently logged into the platform it is suggested that you do not log out.