Toll Pickup Booking Failures
Resolved
Jan 04 at 03:30pm AEDT
As per confirmation from Toll Team:
They have notified that TOLL legacy authentication issue has been remediated and Clients should now be able to book a pickup to the Toll system accordingly.
MachShip will continue to monitor and refer back if any further issues come up.
Affected services
MachShip Carriers
Updated
Jan 04 at 11:00am AEDT
Carrier Update:
We have identified a middleware issue and have raised a P1 incident and working on a resolution, I appreciate your patience on this matter and will provide an update once available.
Affected services
MachShip Carriers
Created
Jan 04 at 10:56am AEDT
Clients may experience issues with con pickup bookings with Toll and receiving timeout errors.
MachShip has reached out to the carrier to further confirm any issues or outages on their end and will continue to advise users once any information is made available.
Any urgent collections are encouraged to be booked in via a call to Toll during this period.
Affected services
MachShip Carriers