Back to overview
Degraded

TNT Pickup booking failure

Dec 22 at 10:37am AEDT
Affected services
MachShip Carriers

Resolved
Jan 07 at 04:18pm AEDT

This incident has been resolved.

Updated
Dec 22 at 11:04am AEDT

Carrier Update:

We are experiencing a high volume in our network. New domestic casual collections have been suspended.
We are currently experiencing a high volume of packages in our network which may lead to potential service delays and is contributing to a large number of calls to our Customer Service team.
All new domestic casual/adhoc collections have been suspended. Next available date for these collections is Wednesday 29 December 2021.
Urgent shipments can still be dropped off at our shipment centres/facilities.

Please visit our locations and opening hours: https://www.tnt.com/express/en_au/site/support/tnt-locations-australia.html
Check the latest service updates: https://www.fedex.com/content/dam/fedex/apac-asia-pacific/downloads/fedex-covid-service-update-en-au.pdf

Created
Dec 22 at 10:37am AEDT

Clients may experience issues booking pickup error from TNT system indicating that it falls on a weekend or Public Holiday in the set collection date/state.

MachShip has sent an email to the carrier to further confirm and will advise once available.