Back to overview
Degraded

Startrack Con Pickup Issue

Jan 11 at 02:03pm AEDT
Affected services
MachShip Carriers

Resolved
Jan 12 at 09:33am AEDT

As per confirmation, StarTrack Pickup Booking Service issue is now fixed and clients are now able to book a pickup.

Updated
Jan 11 at 06:18pm AEDT

Carrier Update:
A fix has been implemented and is monitoring the results.
Refer to the below carrier status page: https://status.developers.auspost.com.au/incidents/cmghcx3jqjsy

Clients may now proceed with their con pickup bookings with Startrack.

MachShip team will continue to monitor and advise for any further carrier update.

Updated
Jan 11 at 02:51pm AEDT

Update:

Startrack confirms to have experienced a technical issue for the Pickup Booking Services and are working on implementing a fix from their end.
Kindly refer to the carrier status page: https://status.developers.auspost.com.au/incidents/cmghcx3jqjsy

For any urgent inquiry needed to be attended accordingly by the carrier, you may send a ticket to their Lodgement Support form: https://auspost.com.au/lodgement-techsupport

MachShip team will continue to monitor and advise for any update once available.

Created
Jan 11 at 02:03pm AEDT

Clients may experience issues concerning con pickup booking with Startrack.

MachShip team has reached out to the carrier to further confirm on any system issue and will provide an update once available.