Northline Manifesting Errors
Resolved
Jan 24 at 12:44pm AEDT
Connection to Northline's FTP server has been re-established.
Clients should be able to now manifest
Affected services
MachShip Carriers
Updated
Jan 24 at 11:05am AEDT
Northline has confirmed
Northline are experiencing issues with our SFTP connection.
This is being fixed as a 1st priority. We are expecting the connection to be available by 1pm AEST.
We will update as more information becomes available
Affected services
MachShip Carriers
Created
Jan 24 at 08:05am AEDT
Currently, Northline's server is experiencing connection issues.
This will be causing errors to appear when manifesting.
MachShip has raised a ticked with their team and will advise as more information is made available
Affected services
MachShip Carriers