Back to overview
Degraded
Australia Post and StarTrack intermittent pricing and consignment creation errors
Jan 28 at 08:36am AEDT
Affected services
MachShip Carriers
Resolved
Jan 28 at 10:50am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Jan 28 at 09:22am AEDT
Aus Post has implimented a fix and is monitoring the results.
MachShip is seeing stability returned at this point
Affected services
MachShip Carriers
Created
Jan 28 at 08:36am AEDT
Currently, StarTrack and Australia Posts system is experiencing intermittent errors being returned from a number of their API connections.
MachShip has lodged a ticket with their team to ascertain time on stability returning
We will continue to update as information is provided
Affected services
MachShip Carriers