Aussiefast Manifesting Errors
Resolved
Jan 31 at 02:02pm AEDT
This incident has now been resolved.
Clients should be able to successfully manifest through consignments for Aussiefast
Affected services
MachShip Carriers
Updated
Jan 31 at 11:42am AEDT
Aussiefast has advised that this is an issue with their ISP provider and they have escalated internally
They have also advised that any urgent movements should have pickups emailed through to customerservice@aussiefast.com.au
MachShip will advise when they are able to accept data files again
Affected services
MachShip Carriers
Updated
Jan 31 at 11:13am AEDT
Aussiefast has confirmed that they are still investigating the connection issues on their end and will continue to update us as progress is made
Affected services
MachShip Carriers
Updated
Jan 31 at 09:58am AEDT
Aussiefast have confirmed that they are looking into this issue and will advase asap
Affected services
MachShip Carriers
Created
Jan 31 at 09:43am AEDT
MachShip is currently experiencing errors connecting to the Aussiefast servers when manifesting
A ticket has been raised with their team and we will advise on the resolution to their outage asap
Affected services
MachShip Carriers