Back to overview
Degraded

Toll Pickup Failures

Feb 14 at 08:14am AEDT
Affected services
MachShip Carriers

Resolved
Feb 14 at 03:43pm AEDT

Carrier Update:

Received confirmation from Toll that the issue for the pickup bookings has now been fixed and can now proceed and retry with their con bookings.

MachShip team will continue to monitor.
Feel free to reach out for any other Toll issues encountered.

Created
Feb 14 at 08:14am AEDT

Toll has reported an issue affecting pickup booking across all brands. This is leading to failures booking in pickups via their API

They are currently working on a fix.

Any urgent bookings should be called through and users should manifest with the pickup booking set as No in MachShip