Back to overview
Degraded
Toll Pickup Booking Failures
Feb 15 at 11:59am AEDT
Affected services
MachShip Carriers
Resolved
Feb 17 at 12:50pm AEDT
Update: Toll has advised that the PI Incident for the API performance issues had been fixed.
Clients should now be able to proceed with their pickup bookings with Toll.
MachShip team will continue to monitor moving forward.
Affected services
MachShip Carriers
Updated
Feb 15 at 05:03pm AEDT
Toll Has advised that they have a P1 Incident that they are working on currently.
We will advise once stability has been confirmed as returned
Affected services
MachShip Carriers
Created
Feb 15 at 11:59am AEDT
Clients may experience failures with Toll pickup bookings via API.
MachShip has sent an inquiry to Toll for further confirmation and update and will advise once available.
Affected services
MachShip Carriers