Back to overview
Degraded
MachShip Performance Issues
Feb 17 at 01:25pm AEDT
Affected services
MachShip Live API
Resolved
Feb 17 at 04:53pm AEDT
This incident has been resolved.
Affected services
MachShip Live API
Updated
Feb 17 at 03:05pm AEDT
MachShips performance should now be returned for users.
We will continue to monitor
Affected services
MachShip Live API
Updated
Feb 17 at 02:22pm AEDT
The team are still working on a fix for this issue.
We will continue to update as we have more information
Affected services
MachShip Live API
Created
Feb 17 at 01:25pm AEDT
The MachShip team are currently investigating some performance issues that are affecting the system at this time.
We will continue to advise as information is made available
Affected services
MachShip Live API