TNT System Errors
Resolved
Mar 23 at 07:53am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Mar 22 at 12:59pm AEDT
TNT has fixed the issues that were causing the errors clients were seeing this morning
We will continue to monitor throughout the day
Affected services
MachShip Carriers
Updated
Mar 22 at 09:44am AEDT
As an Update - TNT are still experiencing issues on their side with their booking platform
they do not have an eta in place for a fix at this point.
MachShip will continue to advise as information is made available
Affected services
MachShip Carriers
Created
Mar 22 at 08:41am AEDT
Currently the TNT Booking system is experiencing an outage
MachShip has raised this with the TNT IT team and will advise as information becomes available
During this time all bookings will fail
Affected services
MachShip Carriers