Back to overview
Degraded

All Purpose Transport Booking Failures

Mar 28 at 11:54am AEDT
Affected services
MachShip Carriers

Resolved
Mar 28 at 02:49pm AEDT

Update:

All Purpose Transport has advised and confirmed the connection stability through their system.

Clients should now be able to proceed with their bookings/manifesting consignments with the carrier.

MachShip team will continue to monitor moving forward.

Created
Mar 28 at 11:54am AEDT

Clients may experience booking errors upon manifesting cons with All Purpose Transport.

MachShip has sent an inquiry to the carrier for further confirmation and update and will advise once available.