Back to overview
Degraded
Aramex - Fast Label and Dynamic Label Errors
Apr 11 at 01:12pm AEST
Affected services
MachShip Carriers
Resolved
Apr 11 at 01:14pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Created
Apr 11 at 01:12pm AEST
Currently, Aramex are investigating an issue with their FastLabel and Dynamic Label integration that is not returning label numbers - this is causing consignment creation problems in MachShip.
We will advise as information comes to light on a fix from Aramex
Affected services
MachShip Carriers