Followmont Booking/Manifest Failures
Resolved
Apr 11 at 01:36pm AEST
Followmonts systems are now back up and running.
Clients should be able to successfully manifest now
Affected services
MachShip Carriers
Updated
Apr 11 at 12:28pm AEST
Update:
Followmont are still working through the issues on their side and we will continue to update as information is made available.
Affected services
MachShip Carriers
Updated
Apr 11 at 10:11am AEST
Update:
Followmont has confirmed that they have an issue with their FTP server and it's not allowing any connections. They are looking into this as a high-priority issue.
MachShip will further monitor and update once any further additional information is made available.
Affected services
MachShip Carriers
Created
Apr 11 at 09:19am AEST
Clients may experience failures with manifesting cons with Followmont
MachShip has sent an inquiry to the carrier for further confirmation and update and will advise once available.
Affected services
MachShip Carriers