Back to overview
Degraded

Aramex Fast Label and Dynamic Label Despatch Issue

Apr 11 at 01:12pm AEST
Affected services
MachShip Carriers

Resolved
Apr 11 at 02:59pm AEST

Aramex has resolved these issues on their side

Updated
Apr 11 at 02:36pm AEST

Aramex has advised that this is a known issue that they are currently working through with their development team

We will continue to update as information is made available

Created
Apr 11 at 01:12pm AEST

Clients may experience failures with con despatch with Aramex as we are not getting back the connote numbers (Label Numbers) from them.

MachShip has sent an inquiry to the carrier for further confirmation/update and will advise once available.