Toll System Issues
Resolved
Apr 12 at 07:59am AEST
Toll has confirmed that the issues on their side have been fixed
Affected services
MachShip Carriers
Updated
Apr 12 at 07:05am AEST
MachShip has seen successful bookings accross all Toll platforms this morning.
Clients are encouraged to attempt to manifest with pickups this morning and we will monitor the results whilst we await final word from the Toll team
Affected services
MachShip Carriers
Created
Apr 11 at 09:37am AEST
Toll has advised that they have some intermittent issues with their systems this morning
This will likely be resulting if failures for clients being able to book pickups with Toll business units.
We will continue to advise as information is made available
Affected services
MachShip Carriers