Back to overview
Degraded

MachShip Pricing Slowness and Performance

Apr 12 at 12:15pm AEST
Affected services
MachShip Live API

Resolved
Apr 12 at 04:43pm AEST

This incident has been resolved.

Updated
Apr 12 at 02:03pm AEST

Speed and pricing consistency has returned to the platform

The team will continue to monitor over the coming time and advise if anything changes

Updated
Apr 12 at 12:36pm AEST

Update - MachShip team are continuing to investigate the cause of this slowdown

Information will continue to be provided as available

Created
Apr 12 at 12:15pm AEST

Currently, Clients will be experiencing slowness in the performance of the system when pricing and moving between screens.

This is being actively looked into by our team and we will advise as soon as more information is available