Back to overview
Degraded
Allied Express Tracking Statuses
Apr 12 at 08:13am AEST
Affected services
MachShip Carriers
Resolved
Apr 20 at 08:55am AEST
Allied has fixed the issue with their tracking and events are now flowing through to MachShip
Affected services
MachShip Carriers
Updated
Apr 13 at 08:29am AEST
Allied are still experiencing issues sending tracking files through - the MachShip team has engaged them for an update and will advise when available
Affected services
MachShip Carriers
Created
Apr 12 at 08:13am AEST
Currently Allied Express is experiencing problems exporting Status events to Machship.
MachShips team are currently working through this with their It team and will update as information is made available
During this time status events and PODs will not update within the platform
Affected services
MachShip Carriers