Back to overview
Degraded

Followmont Transport - Manifest Failures

May 10 at 12:23pm AEST
Affected services
MachShip Carriers

Resolved
May 10 at 04:21pm AEST

Followmont's NBN issue has been resolved - clients can now connect and should be able to successfully manifest consignments

Updated
May 10 at 02:09pm AEST

Followmont has advised that this issue is due to an NBN outage around their head office.

As soon as this is resolved MachShip will advise

Updated
May 10 at 01:50pm AEST

Followmont are still looking into this issue and has yet to provide an ETA on a fix

MachShip will continue to advise as updates are made available

Created
May 10 at 12:23pm AEST

Currently, Followmont Transport is experiencing system issues that are preventing the successful manifesting of freight

MachShip has lodged a ticket with the carrier and will advise as information is made available