Back to overview
Degraded

Followmont - Manifesting Errors

May 11 at 07:13am AEST
Affected services
MachShip Carriers

Resolved
May 11 at 01:02pm AEST

Followmont has confirmed that the implimented fix is stable

They do not envision there being any further issues today

They apologise for any inconvenience caused

Updated
May 11 at 10:21am AEST

Followmont has made progress on fixing the connection issue and is continuously monitoring.

MachShip has verified FTP connection has been established with the carrier, and clients can now try to proceed with manifesting consignments.

MachShip team will continue to monitor throughout the day.

Updated
May 11 at 09:35am AEST

Carrier Update:
This has been escalated to the Followmont IT administrator group.

MachShip will continue to advise for any further info, once available.

Created
May 11 at 07:13am AEST

Followmont are still experiencing lingering connection problems from their NBN outage yesterday

This will see some manifests fail to be successful within the MachShip platform

The MachShip team will continue to advise as information is made available.

Urgent collections for Followmont are advised to be called through. Once connections are re-established clients can then manifest through data